开元棋牌没人赢过吗|开元棋牌官网app下载

當前位置:→ 股票公式指標網 > 同花順公式 > 正文 

以下是同花順大牛副圖源碼(無源碼的請下載附件導入)

同花順:大牛

N1:=5;N2:=10;
 LC:=REF(CLOSE,1);
 A0:=(2*C+H+L)/4;
均線:=MA(A0,3)>REF(MA(A0,3),1);
安全線:2,colorred,POINTDOT,LINETHICK4;
 A1:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*10;
 K:MA(3*SMA(A1,6,1)-2*SMA(SMA(A1,5,1),5,1),3),LINETHICK1,COLORF00FF0;
 D:MA(K,3),COLORFF0000,LINETHICK1;
 J:3*K-2*D,LINETHICK1,COLORF00FF0;
 VAR1:=C-REF(C,1);
 VAR2:=100*EMA(EMA(VAR1,6),6)/EMA(EMA(ABS(VAR1),6),6);
 MA5:=EMA(C,5);
 MA13:=EMA(C,13);
 UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS
 (MA13,MA5))+1),H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS
 (MA5,MA13))+1),0),COLOR0000FF;
 DOWN:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS
 (MA5,MA13))+1),L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS
 (MA13,MA5))+1),0),COLOR00FF00;
 BT:=(LLV(VAR2,2)=LLV(VAR2,7) AND COUNT(VAR2<0,2) AND CROSS(VAR2,MA(VAR2,2))) AND
 REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1);
底線:0,COLORFF00FF;
頂線:10,COLORFF0000;
 STICKLINE(UP,0,0.2,3,0),COLOR0000FF;
 STICKLINE(DOWN,0,0.2,3,0),COLOR00FF00;
 STICKLINE(BT,0,3,2,0),COLOR000088;
 STICKLINE(BT,0,3,1,0),COLOR0000CC;
 STICKLINE(BT,0,3,0.22,0),COLOR0000FF;
 DRAWTEXT(BT,3,'短牛'),COLOR0000FF;
 TJ1:=REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1) AND C<HHV(H,21)*0.82;
 STICKLINE(TJ1,0,2,3,0),COLOR880088;
 STICKLINE(TJ1,0,2,1.5,0),COLORAA00AA;
 STICKLINE(TJ1,0,2,0.8,0),COLORCC00CC;
 STICKLINE(TJ1,0,2,0.2,0),COLORFF00FF;
 DRAWTEXT(TJ1,2,'中牛'),COLORFF00FF;
 HR:=HHV(HIGH,55);
 HRY:=LLV(LOW,55);
 HRY11:=HR*HRY;
 HRY33:=SQRT(HRY11);
 TJ2:=REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1) AND C<HRY33;
 STICKLINE(TJ2,0,1,5,0),COLOR008888;
 STICKLINE(TJ2,0,1,2,0),COLOR00AAAA;
 STICKLINE(TJ2,0,1,1,0),COLOR00CCCC;
 STICKLINE(TJ2,0,1,0.2,0),COLOR00FFFF;
 DRAWTEXT(TJ2,1,'大牛'),COLOR00FFFF;
 ST:=REF(UP,1)>REF(UP,2) AND DOWN<REF(UP,1);
 STICKLINE(ST,10,9,5,0),COLOR008800;
 STICKLINE(ST,10,9,2,0),COLOR00AA00;
 STICKLINE(ST,10,9,1,0),COLOR00CC00;
 STICKLINE(ST,10,9,0.2,0),COLOR00FF00;
 DRAWTEXT(ST,9,'賣'),COLOR00FF00;
 DIFF:EMA(CLOSE,12)-EMA(CLOSE,26);
 DEA:EMA(DIFF,9),COLORFFFF00;
 A11:=BARSLAST(REF(CROSS(DIFF,DEA),1));
底背離:=REF(CLOSE,A11+1)>CLOSE AND DIFF>REF(DIFF,A11+1) AND CROSS(DIFF,DEA);
 DRAWTEXT(底背離,-0.6,'底背離'),colorwhite;
 A22:=BARSLAST(REF(CROSS(DEA,DIFF),1));
頂背離:=REF(CLOSE,A22+1)<CLOSE AND REF(DIFF,A22+1)>DIFF AND CROSS(DEA,DIFF);
 DRAWTEXT(頂背離,11,'頂背離'),colorwhite;
 

同花順大牛副圖源碼


附件大小:unknow

下載統計:


關于我們 - 聯系我們 - 廣告合作 - 下載聲明 - 網站幫助 - 友情鏈接 - 網站地圖 - RSS訂閱 - TOP
Copyright © 銘網科技,All Rights Reserved. 湘ICP備09016573號-3
股票公式,股票指標,股票軟件,股票知識
股票公式,股票指標,股票軟件,股票知識湘公網安備43108102000039號

开元棋牌没人赢过吗 与钱茄相似的赚钱app 山东时时是什么票 河南快三怎么玩能赚到钱 迪马利亚 时时彩一期一计划大小单双 赚钱作文50元 天津老时时开奖结果 真人欢乐捕鱼最新版下载安装 乐猫彩票app 天津快乐十分走势图表