开元棋牌没人赢过吗|开元棋牌官网app下载

當前位置:→ 公式網 > 通達信公式 > 正文 

以下是趨勢劃線(源碼 主圖 趨勢和黃金分割兩套選股)(無源碼的請下載附件導入)

趨勢劃線(源碼 主圖 趨勢和黃金分割兩套選股

指標構思
這套指標是先找出最近N周期(可自行修改周期)從左往右的遠高點,再找到今天向右N周期的近高點。將兩點連線后,對突破黃色趨勢線和枚紅色黃金分割618位置進行選股。
遠高點和近高點水平畫線不能進行選股,因為如果突破這兩條線那么畫線將重新畫。
黃金618位置是近高點和近高點形成后產生的最低點進行分割。
附件分為主圖信號畫線和二套選股(趨勢選股  黃金分割選股)

這套指標是先找出最近N周期(可自行修改周期)從左往右的遠高點,再找到今天向右N周期的近高點。將兩點連線后,對突破黃色趨勢線和枚紅色黃金分割618位置進行選股。
遠高點和近高點水平畫線不能進行選股,因為如果突破這兩條線那么畫線將重新畫。
我這里參數設置為60日。
意思從左向右60天的高點為起點,從右向左60天內的高點為終點畫趨勢線。您可以自由設置N就可以改變畫線
黃金618位置是近高點和近高點形成后產生的最低點進行分割。
指標只是參考,選股和參數還需要各自琢磨!!
{主圖信號}

N:=60;
JH:=HHVBARS(H,N);
YH:=BARSLAST(H=HHV(H,N));
QD:=CURRBARSCOUNT=CONST(YH)+1;
ZD:=CURRBARSCOUNT=CONST(JH)+1;
HH:=REF(H,YH);
DH:=REF(H,JH);
JD:=LLVBARS(L,JH);
LL:=CONST(REF(L,JD));
黃金線:IF(CURRBARSCOUNT<=CONST(JH)+1,(CONST(DH)-CONST(LL))*0.618+CONST(LL),DRAWNULL),DOTLINE,COLORMAGENTA;
IF(CURRBARSCOUNT<=CONST(JH)+1,CONST(DH),DRAWNULL),DOTLINE,COLORLIRED;
IF(CURRBARSCOUNT<=CONST(YH)+1,CONST(HH),DRAWNULL),DOTLINE,COLORYELLOW;
EXT1:DRAWLINE(QD,H,ZD,H,1),DOTLINE,COLORYELLOW;
STICKLINE(QD,H,L,0,0),COLORYELLOW;
STICKLINE(QD,C,O,2,0),COLORYELLOW;
STICKLINE(ZD,H,L,0,0),COLORLIRED;
STICKLINE(ZD,C,O,2,0),COLORLIRED;
DRAWTEXT(CURRBARSCOUNT=CONST(YH)+10,CONST(HH),VARCAT(VARCAT('遠高價',VAR2STR(CONST(HH),2)),'元')),COLORYELLOW;
DRAWTEXT(ZD,H*1.02,VARCAT(VARCAT('近高價',VAR2STR(H,2)),'元')),COLORLIRED;
DRAWICON(CROSS(C,EXT1) AND CURRBARSCOUNT<CONST(JH)+1,L,1);
DRAWICON(CROSS(C,黃金線) AND CURRBARSCOUNT<CONST(JD)+1,L,25);


{突破黃金線選股}
N:=60;
JH:=HHVBARS(H,N);
YH:=BARSLAST(H=HHV(H,N));
QD:=CURRBARSCOUNT=CONST(YH)+1;
ZD:=CURRBARSCOUNT=CONST(JH)+1;
HH:=REF(H,YH);
DH:=REF(H,JH);
JD:=LLVBARS(L,JH) ;
LL:=CONST(REF(L,JD));
黃金線:=IF(CURRBARSCOUNT<=CONST(JH)+1,(CONST(DH)-CONST(LL))*0.618+CONST(LL),DRAWNULL);
CROSS(C,黃金線) AND CURRBARSCOUNT<CONST(JD)+1;

 

{突破黃色趨勢線選股}
N:=60;
JH:=HHVBARS(H,N);
YH:=BARSLAST(H=HHV(H,N));
QD:=CURRBARSCOUNT=CONST(YH)+1;
ZD:=CURRBARSCOUNT=CONST(JH)+1;
HH:=REF(H,YH);
DH:=REF(H,JH);
JD:=LLVBARS(L,JH) ;
LL:=CONST(REF(L,JD));
EXT1:=DRAWLINE(QD,H,ZD,H,1);
CROSS(C,EXT1) AND CURRBARSCOUNT<=CONST(JH)+1;

趨勢劃線(源碼 主圖 趨勢和黃金分割兩套選股)

趨勢劃線(源碼 主圖 趨勢和黃金分割兩套選股)


附件大小:unknow

下載統計:


關于我們 - 聯系我們 - 廣告合作 - 下載聲明 - 網站幫助 - 友情鏈接 - 網站地圖 - RSS訂閱 - TOP
Copyright © 銘網科技,All Rights Reserved. 湘ICP備09016573號-3
股票公式,股票指標,股票軟件,股票知識
股票公式,股票指標,股票軟件,股票知識湘公網安備43108102000039號

开元棋牌没人赢过吗 秒速时时正规吗 AG电子游戏的爆分技巧 时时彩开奖结果 AG开心农场计划 抢庄斗牛牛 重庆时时大小单双计划 电子竞技游戏项目 可以看牌抢庄的棋牌 双色球投注技巧18种 快3豹子投注秘密