开元棋牌没人赢过吗|开元棋牌官网app下载

當前位置:→ 股票公式指標網 > 飛狐公式 > 正文 

以下是飛狐短線英豪主圖源碼(無源碼的請下載附件導入)

LOCK:=1;
空:=EMA(CLOSE,5);
均衡:EMA(空,0),colorFFFFFF;
趨勢、雙線持幣:HHV(MA(HIGH,3*LOCK),2),LINETHICK2,colorFF00;
上趨勢、單線持股:LLV(MA(HIGH,3*LOCK),1),LINETHICK2,colorFF;
VARA:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
VARB:=EMA(0.667*REF(VARA,1)+0.333*VARA,5);
DRAWTEXT(IF(VOL>=1.3*MA(VOL,5) AND COUNT(VARA>=VARB AND VARA<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,'買入');
VARC:=(SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1))/(SMA(ABS(CLOSE-REF(CLOSE,1)),6,1))*100;
VAR1:=(HIGH+LOW+OPEN+2*CLOSE)/5;
VAR2:=REF(VAR1,1);
VAR3:=(SMA(MAX(VAR1-VAR2,0),10,1))/(SMA(ABS(VAR1-VAR2),10,1))*100;
VAR4:=FILTER(IF(COUNT(VAR3<20,5)>=1 AND COUNT(VAR1=LLV(VAR1,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0),5);
VAR5:=FILTER(均衡>REF(均衡,1) AND 下趨勢、雙線持幣<REF(下趨勢、雙線持幣,1) AND CLOSE>REF(CLOSE,1),11);
VAR6:=REF(CLOSE,1);
VAR7:=(SMA(MAX(CLOSE-VAR6,0),6,1))/(SMA(ABS(CLOSE-VAR6),6,1))*100;
{短線英豪--loy518改飛狐版}

 

動力線:MA(C,5),LINETHICK3,COLOR00CCFF;

牛熊線:MA(C,13),CIRCLEDOT,COLORYELLOW;

生命線:MA(C,34),CIRCLEDOT,COLORMAGENTA;

MA05:=MA(C,5);

MA10:=MA(C,10);

MA20:=MA(C,20);

MA30:=MA(C,30);

五日乖離率:=(C-MA05)/MA05*100;

BB05:=ATAN((MA05/REF(MA05,1)-1)*100)*180/3.1416;

速度5:=SMA(EMA((MA05-REF(MA05,1))/REF(MA05,1),3)*100,3,1);

加速度5:=EMA((速度5-REF(速度5,1)),3),LINETHICK;

PARTLINE(BB05>30 AND MA05>REF(MA05,1), MA05),LINETHICK3,COLORRED;

BB10:=ATAN((MA10/REF(MA10,1)-1)*100)*180/3.1416;

PARTLINE(BB05<0 AND MA05<REF(MA05,1), MA05),LINETHICK3,COLORGREEN;

三拾日乖離率:=(C-MA30)/MA30*100,LINETHICK;

VAR1:=(MA20-MA30)>REF((MA20-MA30),1) AND MA20>REF(MA20,1) AND MA30>REF(MA30,1);

VAR2:=(MA30-MA20)<REF((MA30-MA20),1) AND MA20<REF(MA20,1) AND MA30<REF(MA30,1);

BB30:=ATAN((MA30/REF(MA30,1)-1)*100)*180/3.1416;

強勢狙擊:=FILTER(BB30>30 AND BB10>45 AND CROSS(BB05,60),10);

加倉:=FILTER(COUNT(CROSS(BB05,30),5)>=1 AND MA05>REF(MA05,1)  AND 三拾日乖離率>REF(三拾日乖離率,1) AND MA10>REF(MA10,1)

AND 加速度5>REF(加速度5,1) AND 速度5>REF(速度5,1)  ,10) ;

清倉:=FILTER(COUNT(CROSS(30,BB05),5)>=1 AND (C>MA30 OR O>MA30) AND MA05<REF(MA05,1)  AND 三拾日乖離率<REF(三拾日乖離率,1) AND MA10<REF(MA10,1),10);

DRAWTEXT(加倉 ,LOW*0.98,'◆加二'),COLORYELLOW;

JC:=CROSS(0,五日乖離率) AND 三拾日乖離率<REF(三拾日乖離率,1) AND MA10>REF(MA10,1) ;

減倉:=FILTER(JC,10);

MR:=COUNT(CROSS(五日乖離率,0),3)>=1 AND 三拾日乖離率>REF(三拾日乖離率,1) AND MA05>REF(MA05,1) AND (C/REF(C,1)-1)*100>5 AND REF(C,1)<MA30;

買入:=FILTER(MR,10);

DRAWTEXT(減倉,HIGH*1.02,'◆風險'),COLORCYAN;

DRAWTEXT(買入,LOW*0.96,'◆買二'),COLORYELLOW;

DRAWTEXT(清倉 ,HIGH*1.00,'◆清倉'),COLORGREEN;

VAR21:=MAX(ABS(HIGH-AMOUNT/VOL/100),ABS(AMOUNT/VOL/100-LOW));

VAR3:=ABS((OPEN+CLOSE)/2-AMOUNT/VOL/100);

MV:=(VAR21+VAR3)/AMOUNT*VOL*100*50;

壓力:MA(REF(HHV(C,30),1),2),COLOR9DFFFF;

支撐:MA(REF(LLV(C,30),1),2),COLORABFF46;

{彩色K線}

TYX3:=MA(REF(HHV((C+L+O+H)/4,30),1),3);

TYX4:=MA((C+L+O+H)/4,13);

TYX5:=EMA((C+L+O+H)/4,21);

{空心紅}

STICKLINE(C<TYX5 AND C>O,H,L,0,0),COLORRED;

STICKLINE(C<TYX5 AND C>O,C,O,8,1),COLORRED;

{深綠}

STICKLINE(C<TYX5 AND C<O,H,L,0,0),COLOR007700;

STICKLINE(C<TYX5 AND C<O,C,O,8,0),COLOR005500;

STICKLINE(C<TYX5 AND C<O,C,O,5.33,0),COLOR006600;

STICKLINE(C<TYX5 AND C<O,C,O,2.67,0),COLOR007700;

{藍}

STICKLINE(C>TYX5 AND C<O,H,L,0,0),COLORFFDD44;

STICKLINE(C>TYX5 AND C<O,C,O,8,0 ),COLORFF7700;

STICKLINE(C>TYX5 AND C<O,C,O,5.33,0 ),COLORFFAA22;

STICKLINE(C>TYX5 AND C<O,C,O,2.67 ,0 ),COLORFFDD44;

{黃}

STICKLINE(C>TYX5 AND C>O,H,L,0,0 ),COLOR00EEFF;

STICKLINE(C>TYX5 AND C>O,C,O,8,0 ),COLOR00AAFF;

STICKLINE(C>TYX5 AND C>O,C,O,5.33,0 ),COLOR00CCFF;

STICKLINE(C>TYX5 AND C>O,C,O,2.67,0 ),COLOR00EEFF;

{粉紅}

STICKLINE(C>TYX4 AND C>O,H,L,0,0),COLORFF66AA;

STICKLINE(C>TYX4 AND C>O,C,O,8,0 ),COLORFF11FF;

STICKLINE(C>TYX4 AND C>O,C,O,5.33,0 ),COLORFF44FF;

STICKLINE(C>TYX4 AND C>O,C,O,2.67,0 ),COLORFF66FF;

{亮灰}

STICKLINE(C>TYX4 AND C<O,H,L,0,0),COLOR999999;

STICKLINE(C>TYX4 AND C<O,C,O,8,0),COLOR555555;

STICKLINE(C>TYX4 AND C<O,C,O,5.33,0),COLOR777777;

STICKLINE(C>TYX4 AND C<O,C,O,2.67,0),COLOR999999;

{深紅}

STICKLINE(C>TYX3 AND C>O,H,L,0,0),COLOR0000DD;

STICKLINE(C>TYX3 AND C>O,C,O,8,0),COLOR000099;

STICKLINE(C>TYX3 AND C>O,C,O,5.33,0),COLOR0000BB;

STICKLINE(C>TYX3 AND C>O,C,O,2.67,0),COLOR0000DD;

{漲跌停K線}

STICKLINE(HIGH=LOW AND CLOSE=OPEN  AND (CLOSE/REF(CLOSE,1))>1.048,HIGH,LOW,8,0) ,COLORRED;

STICKLINE(HIGH=LOW AND CLOSE=OPEN  AND (REF(CLOSE,1)/CLOSE)>1.048,HIGH,LOW,8,0) ,COLOR00FF00;

{重畫點}

STICKLINE(牛熊線,牛熊線,牛熊線,0,0),LINETHICK4,COLORYELLOW;

STICKLINE(生命線,生命線,生命線,0,0),LINETHICK5,COLORMAGENTA;

{突破}

STICKLINE(REF(COUNT(C<TYX3,5)=5,1) AND C>TYX3 AND C>O,C,O,2.67,0),COLOR00CCFF;

{買賣主圖}

MA18:=MA(CLOSE,18);

MTM:=C-REF(C,1);

DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);

買:=LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2));

DRAWTEXT(FILTER(買=1,5),LOW,'★買一'),COLORRED;

加1:=MA18>=REF(MA18,3) AND CROSS(CLOSE,MA18);

DRAWTEXT(加1,LOW*0.99,'★加一'),COLORCC66FF;

賣一:=HHV(DX,2)=HHV(DX,7) AND COUNT(DX>50,2) AND CROSS(MA(DX,2),DX);

DRAWTEXT(FILTER(賣一=1,1),HIGH*1.01,'★賣一'),COLORGREEN;

{牛熊通吃}

AA1:=AMOUNT/V;

BB1:=L<AA1*0.9;

CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;

DD1:=L<MA(C,5)*0.921;

EE1:=V<MA(V,5)*1.5;

FF1:=BB1 AND CC1 AND DD1 AND EE1;

DRAWTEXT(FF1,LOW*0.99,'←老鼠倉'),COLOR4080FF;

{預測明天}

XXS:=MA(LOW,5)*(1-5/100);

XXS1:=MA(HIGH,5)*(1+5/100);

均線:=C,COLORGREEN;

AAAA:=CLOSE/REF(CLOSE,3)<=0.85 AND CROSS(C,XXS) AND C>REF(C,1),LINETHICK0 ;

DRAWTEXT(AAAA,L*0.95,'↖下影買'),COLORRED;

BBAA:=CROSS(XXS1,C);

DRAWTEXT(CROSS(XXS1,C),H,'開盤逃→'),COLORWHITE,ALIGN2,PXUP25;

DDDD:=CROSS(C,XXS1);

DRAWTEXT(DDDD,H,'←明日走'),COLORYELLOW,PXUP25;

{兄弟指標}

AAA:=MA(LOW,5)*(1-5/100);

BBB:=(HHV(AAA,5)+LLV(AAA,5))/2;

DRAWTEXT(CROSS(BBB,L) AND BBB>REF(BBB,1),L*0.98,'←兄弟回馬槍'),COLORWHITE;

{天河指標}

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,9);

DRAWTEXT(REF(CROSS(DEA,DIF),1) AND CROSS(DIF,DEA),L*0.97,'←天河回馬搶'),COLORMAGENTA;

{見好就收}

VSR2:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;

VSR3:=SMA(VSR2,4,1);

VSR4:=SMA(VSR3,2,1);

DRAWTEXT(VSR4>82 AND VSR3>89,HHV(C,30)*1.02,'←收'),COLORGREEN;

飛狐短線英豪主圖源碼


附件大小:unknow

下載統計:


關于我們 - 聯系我們 - 廣告合作 - 下載聲明 - 網站幫助 - 友情鏈接 - 網站地圖 - RSS訂閱 - TOP
Copyright © 銘網科技,All Rights Reserved. 湘ICP備09016573號-3
股票公式,股票指標,股票軟件,股票知識
股票公式,股票指標,股票軟件,股票知識湘公網安備43108102000039號

开元棋牌没人赢过吗 李娜网球吧 德甲排名积分榜2019 选号码 重庆百变王牌开奖直播 安徽时时彩 破解网络棋牌输赢规律 福彩中心17全部开机号 体彩p3近100期试机号 gg516棋牌游戏下载 重庆幸运农场开奖图