开元棋牌没人赢过吗|开元棋牌官网app下载

當前位置:→ 股票公式指標網 > 飛狐公式 > 正文 

以下是變動趨勢線(源碼,主圖,通達信/飛狐)說明(無源碼的請下載附件導入)

變動趨勢線(源碼,主圖通達信/飛狐)說明

主圖中所用的變動趨勢線,適用于各個周期,用來加在你喜歡的主圖中,探月線用于仙人路的補充,在下跌行情中才會顯示,可配合短期均線(如本指標中的Q1,Q2,Q3,Q4)使用。

源碼

q1:=EMA(C,7);
q2:=EMA(C,7*2);
q3:=EMA(C,7*3);
q4:=EMA(C,7*4);
q5:=EMA(C,7*5);
q6:=EMA(C,7*6);
q7:=EMA(C,7*7);
q9:=EMA(C,7*9);
q12:=EMA(C,7*12);
q15:=EMA(C,7*15);
q18:=EMA(C,7*18);
q21:=EMA(C,7*21);
q24:=EMA(C,7*24);
q27:=EMA(C,7*27);
jx:=(q1+q2+q3+q5+q7+q9+q12+q15+q18+q21+q24+q27)/12,LINEDOT;
大:=MAX(q1,MAX(q2,MAX(q3,MAX(q5,MAX(q7,MAX(q9,MAX(q12,MAX(q15,MAX(q18,MAX(q21,MAX(q24,q27)))))))))));
小:=MIN(q1,MIN(q2,MIN(q3,MIN(q5,MIN(q7,MIN(q9,MIN(q12,MIN(q15,MIN(q18,MIN(q21,MIN(q24,q27)))))))))));
仙人路:ema(EMA(ema(EMA(ema(EMA(if(Q1>=大,(JX+(大-小)*0.382),大),7),2),2),2),2),2);
jG:=(q1+q2+q3+q4+q5)/5;
大1:=MAX(q1,MAX(q2,MAX(q3,MAX(q4,q5))));
小1:=MIN(q1,MIN(q2,MIN(q3,MIN(q4,q5))));
歸路:=ema(EMA(ema(EMA(ema(EMA(IF(q1>=大1,(JG+(大1-小1)*0.382),大1),7),2),2),2),2),2);
探月:IF(歸路<仙人路,歸路,仙人路),COLORMAGENTA,POINTDOT,LINETHICK2;

變動趨勢線(源碼,主圖,通達信/飛狐)說明


附件大小:unknow

下載統計:


關于我們 - 聯系我們 - 廣告合作 - 下載聲明 - 網站幫助 - 友情鏈接 - 網站地圖 - RSS訂閱 - TOP
Copyright © 銘網科技,All Rights Reserved. 湘ICP備09016573號-3
股票公式,股票指標,股票軟件,股票知識
股票公式,股票指標,股票軟件,股票知識湘公網安備43108102000039號

开元棋牌没人赢过吗 官方飞禽走兽棋牌游戏 功夫万条筒 特百惠靠什么赚钱 11选5胆拖投注查询表 概括祥子拼命赚钱的表现 新疆时时开奖的结果 江西新快3 北京塞车开奖结果直播 长期买九肖的方法 中国体育彩票