开元棋牌没人赢过吗|开元棋牌官网app下载

當前位置:→ 公式指標網 > 飛狐公式 > 正文 

以下是飛狐分時預警主圖 源碼(無源碼的請下載附件導入)

飛狐分時預警主圖 源碼

在分時圖和一分鐘圖上顯示信號的預警,如果你的軟件是全推數據那么就可以設定預警跟蹤,如果你只關心你的個股和跟蹤的自選股也可以隨時關注,但信號出現預警時一定要結合大盤及板塊的形態來決定操作

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
漲幅0:=C/DYNAINFO(3);
限制0:=漲幅0>1.01 AND 漲幅0<=1.06;
虎:=DYNAINFO(11)+(DYNAINFO(11)*0.02);
Q:=(REF(C,1)-REF(C,2))/REF(C,2)*100;
狂獵:=DYNAINFO(6)>(DYNAINFO(3)-0.1) AND Q <6 AND DYNAINFO(11)>DYNAINFO(3) AND IF(DYNAINFO(7)>虎,1,0) AND DYNAINFO(7)/DYNAINFO(11)<1.03;
狂獵過濾:=FILTER(狂獵,60) AND 限制0 ;
DRAWTEXT(狂獵過濾,C*0.998,'狂獵'),COLORMAGENTA,;
DRAWICON(狂獵過濾,L*0.997,4);

 


{一分鐘捉漲停}
V1:=v/ma(ref(v,1),5);
V2:=indexv/ma(ref(indexv,1),5);
lt:=(capital/100)/10000<=10;
v0:=v1/v2;
ZF:=O/DYNAINFO(3);
角05:=atan((EMA(C,7)/ref(EMA(C,7),1)-1)*100)*57.3;
角13:=atan((EMA(C,13)/ref(EMA(C,13),1)-1)*100)*57.3;
角34:=atan((EMA(C,34)/ref(EMA(C,34),1)-1)*100)*57.3;
一分鐘捉漲停:=lt and 角05>40 and 角13>17 and 角34>7 and v0>4 and ZF>1 and ZF<1.06;
DRAWTEXT(一分鐘捉漲停,C*0.996,'一分捉漲停'),COLORMAGENTA,;

{捉強勢}
漲幅:=C/DYNAINFO(3);
單筆換手:=V/CAPITAL*100;
XX:=BARSSINCE(V>0)+1;
均價線:=SUM(C*V,XX)/SUM(V,XX);
限制:=漲幅>1.01 AND 漲幅<1.05;
捉強勢:=單筆換手>0.08 AND CROSS(C,均價線) AND 限制;
捉強勢過濾:=FILTER(捉強勢,30);
DRAWTEXT(捉強勢過濾,C*0.998,'捉強勢'),COLORMAGENTA,;


{突破前高}
漲幅1:=C/DYNAINFO(3);
限制1:=漲幅1>1.01 AND 漲幅1<=1.06;
QG:=REF(HHV(H,30),3);
FL:=EXIST(V>REF(V,1)*1.8,2) AND V>=REF(V,1);
XX:=BARSSINCE(V>0)+1;
均價線:=SUM(C*V,XX)/SUM(V,XX);
突破前高:=CROSS(C,QG) AND FL AND 限制1 AND C>均價線;
DRAWTEXT(突破前高,C*0.996,'過前高'),COLORMAGENTA,;


附件大小:unknow

下載統計:

上一篇:沒有了    下一篇:主力進撒

關于我們 - 聯系我們 - 廣告合作 - 下載聲明 - 網站幫助 - 友情鏈接 - 網站地圖 - RSS訂閱 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP備案號:湘ICP備09016573號
股票公式,股票指標,股票軟件,股票知識
股票公式,股票指標,股票軟件,股票知識湘公網安備43108102000039號

开元棋牌没人赢过吗 安徽快三彩经网走势图 疯狂千炮捕鱼单机版 换外币赚钱吗 500娱乐这个是真的么 玩ag用1000玩每天赢200 建一家赚钱的鸡养殖场 必富备用网址 大乐透专家汇总推荐号 捕鱼来了大全 辽宁快乐12第0224020期开奖结果