开元棋牌没人赢过吗|开元棋牌官网app下载

當前位置:→ 公式指標網 > 東財通公式 > 正文 

以下是東方財富通超級給力的主副圖套裝指標,原碼 圖解!(無源碼的請下載附件導入)

東方財富通超級給力的主副圖套裝指標,原碼 圖解!

東方財富通自推出以來,一直以其豐富及時的咨詢為廣大小散所愛。但其技術指標體系實在令人不敢恭維,特別是公式管理器遲遲不能推出,使得大家對其有一種雞肋的感覺。
    近日,公式管理器終于推出,經過一翻研究,感覺它與通達信的函數更為接近,但功能卻要弱很多,即便如此,還是可以滿足一下我等的DIY之需了。更重要的是東方財富通的強大信息咨詢+自編的技術指標分析,一般情況下已經可以滿足看盤需要了!

本次先發一主二副共三個指標,希望你喜歡,但用了必頂!
還有就是起一個拋磚引玉的作用,望能引得更多的專家來開發東方財富通的公式

  指標的用法,詳見圖解,主副圖配合使用,判斷頂底效果更好,其中奧妙,還得由你自己體會!
 

五里趨勢組源碼:

W5:=COST(5);
W10:=COST(10);{5-20反彈買入區}
W50:=COST(50);{20-50整理區}
W90:=COST(90);{50-80安全持股區}
W99:=COST(99);{80-100主升風險賣出區}
粘合度:=(W90-W10)/W10*100;
HR:=HHV(HIGH,55);
HRY:=LLV(LOW,55);
HRY11:=HR*HRY;
HRY33:SQRT(HRY11),COLORGREEN,LINETHICK1;
IF(C>HRY33 AND HRY33 >=REF(HRY33 ,1), HRY33 ,DRAWNULL),LINETHICK1,COLORRED;
H38:=HHV(HIGH,3);
HR38:=LLV(LOW,3);
HRY38:=H38*HR38;
HRYZS5:SQRT(HRY38),COLOR00FF00,LINETHICK1;
H13:=HHV(HIGH,8);
HR13:=LLV(LOW,8);
HRY13:=H13*HR13;
HRYZS13:SQRT(HRY13),COLORFF0000,LINETHICK1;
DRAWBAND(HRYZS5,RGB(200,50,55),HRYZS13,RGB(0,100,50));
B:=EMA(C,2);
S:=EMA(SLOPE(C,21)*20+C,42);
BUY:=CROSS(B,S) AND C<LLV(L,55)*1.193;
SEL:=CROSS(S,B) AND C>LLV(L,55)*1.3;
DRAWICON(BUY,L*0.98,6);
DRAWICON(SEL,H*1.03,7);
GET:=ZIG(3,3);
PL5:=ZIG(3,5);
EN1:=ZIG(3,5)>REF(ZIG(3,5),1) AND REF(ZIG(3,5),1)<=REF(ZIG(3,5),2) AND REF(ZIG(3,5),2)<=REF(ZIG(3,5),3);
EX1:=ZIG(3,5)<REF(ZIG(3,5),1) AND REF(ZIG(3,5),1)>=REF(ZIG(3,5),2) AND REF(ZIG(3,5),2)>=REF(ZIG(3,5),3);
PL10:=ZIG(3,10);
EN2:=ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)<=REF(ZIG(3,10),2) AND REF(ZIG(3,10),2)<=REF(ZIG(3,10),3);
EX2:=ZIG(3,10)<REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)>=REF(ZIG(3,10),2) AND REF(ZIG(3,10),2)>=REF(ZIG(3,10),3);
PL20:=ZIG(3,20);
EN3:=ZIG(3,20)>REF(ZIG(3,20),1) AND REF(ZIG(3,20),1)<=REF(ZIG(3,20),2) AND REF(ZIG(3,20),2)<=REF(ZIG(3,20),3);
EX3:=ZIG(3,20)<REF(ZIG(3,20),1) AND REF(ZIG(3,20),1)>=REF(ZIG(3,20),2) AND REF(ZIG(3,20),2)>=REF(ZIG(3,20),3);
PL40:=ZIG(3,40);
走強1:=BARSLAST(PL5<REF(PL5,1));
走弱1:=BARSLAST(PL5>REF(PL5,1));
走強2:=BARSLAST(PL10<REF(PL10,1));
走弱2:=BARSLAST(PL10>REF(PL10,1));
走強3:=BARSLAST(PL20<REF(PL20,1));
走弱3:=BARSLAST(PL20>REF(PL20,1));
ZTJZ5:=IF(PL10>REF(PL10,1),COUNT(EN1,走強2),0);
ZTJD5:=IF(PL10>REF(PL10,1),COUNT(EX1,走強2),0);
DTJZ5:=IF(PL10<REF(PL10,1),COUNT(EN1,走弱2),0);
DTJD5:=IF(PL10<REF(PL10,1),COUNT(EX1,走弱2),0);
ZTJZ10:=IF(PL20>REF(PL20,1),COUNT(EN2,走強3),0);
ZTJD10:=IF(PL20>REF(PL20,1),COUNT(EX2,走強3),0);
DTJZ10:=IF(PL20<REF(PL20,1),COUNT(EN2,走弱3),0);
DTJD10:=IF(PL20<REF(PL20,1),COUNT(EX2,走弱3),0);
DRAWTEXT(EN1 AND DTJZ5=1,L*0.98,'【A】'),COLOR00FFFF;
DRAWTEXT(EX1 AND DTJD5=2,H*1.02,'【B】'),COLOR00FF00;
DRAWTEXT(EN2 AND ZTJZ5=1,L*0.98,'【C】'),COLOR0000FF;
DRAWTEXT(EX1 AND PL10>REF(PL10,1) AND ZTJD5=1,H*1.02,'⑴'),COLORFF0000;
DRAWTEXT(EN1 AND PL10>REF(PL10,1) AND ZTJZ5=2,L*0.98,'⑵'),COLOR0000FF;
DRAWTEXT(EX1 AND PL10>REF(PL10,1) AND ZTJZ5=2,H*1.02,'⑶'),COLOR00FF00;
DRAWTEXT(EN1 AND PL10>REF(PL10,1) AND ZTJZ5=3,L*0.98,'⑷'),COLORFF00FF;
DRAWTEXT(EX2 AND PL20>REF(PL20,1) AND ZTJD10=1,H*1.02,'⑸'),COLOR00FF00;
DRAWTEXT(EN2 AND DTJZ10=1,L*0.93,'〖Ⅰ〗'),COLORFF00FF;
DRAWTEXT(EX2 AND DTJD10=2,H*1.05,'〖Ⅱ〗'),COLOR00FF00;
DRAWTEXT(EN3 AND ZTJZ10=1,L*0.93,'〖Ⅲ〗'),COLOR0000FF;
DRAWTEXT(EX2 AND PL20>REF(PL20,1) AND ZTJD10=1,H*1.03,'①'),LINETHICK3,COLORFFFF00;
DRAWTEXT(EN2 AND PL20>REF(PL20,1) AND ZTJZ10=2,L*0.95,'②'),LINETHICK3,COLOR00FFFF;
DRAWTEXT(EX2 AND PL20>REF(PL20,1) AND ZTJD10=2 OR (ZTJD10=0 OR ZTJD10=2)
AND EX2,H*1.03,'③'),LINETHICK3,COLOR00FF00;
DRAWTEXT(EN2 AND PL20>REF(PL20,1) AND ZTJZ10=3,L*0.95,'④'),LINETHICK3,COLOR00FFFF;
P1:=5;
P2:=10;
P3:=20;
P4:=30;
P5:=60;
P6:=120;
P7:=240;
P8:=340;
N:=4;
WX:=MA(CLOSE,0);
M1:=MA(CLOSE,P1);
M2:=(MA(CLOSE,P2) * IF((N < 2),WX,1));
M3:=(MA(CLOSE,P3) * IF((N < 3),WX,1));
M4:=(MA(CLOSE,P4) * IF((N < 4),WX,1));
M5:=(MA(CLOSE,P5) * IF((N < 5),WX,1));
M6:=(MA(CLOSE,P6) * IF((N < 6),WX,1));
M7:=(MA(CLOSE,P7) * IF((N < 7),WX,1));
M8:=(MA(CLOSE,P8) * IF((N < 8),WX,1));
C1:=REF(CLOSE,1);
C2:=HHV(C1,2);
C3:=LLV(C1,1);
ET:=HHV(C1,2);
ET1:=REF(ET,1);
XB:=LLV(C1,1);
XB1:=REF(XB,1);
M:=BARSLAST(((CLOSE < XB) AND (C1 >= XB1)));
M11:=REF(M,1);
N9:=BARSLAST(((CLOSE > ET) AND (C1 <= ET1)));
N1:=REF(N9,1);
M21:=(BARSLAST((((M - N9) > 0) AND (M11 <= N1))) + 1);
N2:=(BARSLAST((((N9 - M) > 0) AND (N1 <= M11))) + 1);
ET2:=HHV(ET,M21);
XB2:=LLV(XB,N2);
A:=IF((((M - N9) > 0) AND (M11 <= N1)),1,IF((((N9 - M) > 0) AND (N1 <= M11)),0,2));
H1:=IF(((M - N9) > 0),CLOSE,ET2);
H2:=IF((A = 1),CLOSE,C2);
H3:=IF(((M - N9) < 0),CLOSE,XB2);
H4:=IF((A = 1),CLOSE,XB2);
H5:=IF((((M - N9) > 0) OR (A = 1)),CLOSE,H3);
H6:=REF(H5,1);
H7:=REF(H5,2);
H8:=(H5 > H6);
H9:=(((H4 = REF(H4,1)) AND (REF(H4,1) < REF(H4,2))) AND (H5 > REF(H5,2)));
H10:=(((H2 = REF(H2,1)) AND (H4 = REF(H4,1))) AND (H5 = REF(H5,2)));
W:=((H8 OR H9) OR H10);
T9:=((H5 < H6) AND (H5 < REF(H5,2)));
T10:=((H4 = REF(H4,1)) AND (H5 < REF(H5,2)));
T11:=((H3 > REF(H3,1)) AND (H5 < REF(H5,1)));
T12:=((H5 = REF(H5,1)) AND (H3 = H4));
T13:=((H2 = REF(H2,1)) AND (H2 = H5));
TW:=((((T9 OR T10) OR T11) OR T12) OR T13);
PK:=((AMOUNT * (((OPEN + CLOSE) + HIGH) + LOW)) / 4);
PK1:=IF((VOL > 0),(PK / AMOUNT),((((OPEN + CLOSE) + HIGH) + LOW) / 4));
BBP:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
DRAWTEXT((ISLASTBAR AND (BBP >= 96.5)),(H5 * 1.033),'明見短高,龍頭除外'),COLOR00FF00;
DRAWTEXT((ISLASTBAR AND (BBP < 1)),((H5 + H4) / 1.96),'明見短低,跌停除外'),COLOR0000FF;
DRAWTEXT(((ISLASTBAR AND W) AND (BBP < 96.5)),(H5 * 1.033),'看漲'),COLOR0015FF;
DRAWTEXT(((ISLASTBAR AND TW) AND (BBP > 1)),((H5 + H4) / 2),'看跌'),COLOR00FF00;
DM:=CROSS((4*SMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5,1)
-3*SMA(SMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5,1),3,1)),8);
DRAWTEXT(DM,L*0.98,'★上轎!'),COLORBROWN;
CBFB:=COSTEX(C,REF(C,1));
JL:=IF(C>CBFB,V,0);
CL:=IF(C<CBFB,V,0);
JLH:=SUM(JL,4);
CLH:=SUM(CL,4);
LHB:=CLH/JLH;
TJ16:=IF(HHV(LHB,5)>4 AND CROSS(2,LHB) AND C>=O,1,0);
DRAWICON(TJ16,L*0.96,9);
JLHS:=SUM(JL,4);
CLHS:=SUM(CL,4);
LHS:=JLHS/CLHS;
TJS1:=IF(HHV(LHS,5)>4 AND CROSS(2,LHS) AND C<O,1,0);
DRAWICON(TJS1,H*1.0096,19);

東方財富通超級給力的主副圖套裝指標,原碼 圖解!

五里金山(副圖)源碼

HLM1:=MA(HHV(H,500),13);
HLM2:=MA(HHV(H,250),13);
HLM3:=MA(HHV(H,89),13);
HLM4:=MA(LLV(L,500),13);
HLM5:=MA(LLV(L,250),13);
HLM6:=MA(LLV(L,89),13);
HLM7:=MA((HLM1*0.558+HLM2*0.558+HLM3*0.558+HLM4*0.96+HLM5*0.96+HLM6*0.96)/6,17);
HLM8:=MA((HLM1*0.55+HLM2*0.55+HLM3*0.65+HLM4*1.25+HLM5*1.23+HLM6*1.2)/6,17);
HLM9:=MA((HLM1*0.68+HLM2*0.68+HLM3*0.68+HLM4*1.3+HLM5*1.3+HLM6*1.3)/6,17);
HLM10:=MA((HLM7*3+HLM8*2+HLM9)/6*1.738,17);
HLM11:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1)*100;
HLM12:=MA(IF(C*1.35<=HLM10,HLM11*10,HLM11/10),3);
HLMH:=HHV(HLM12,30);
關注:MA(IF(L<=LLV(L,42),(HLMH+HLM11*2)/3,0),3)/200;
DRAWBAND(關注,RGB(255,255,50),0.00001,RGB(0,100,50));
STICKLINE(CROSS(3.8,關注) AND 關注<REF(關注,1),0,3.8,1,0),COLORFF00FF;
DRAWTEXT(CROSS(3.8,關注) AND 關注<REF(關注,1),3.8,'買底'),COLORFF00FF;
STICKLINE(CROSS(10,關注) AND 關注<REF(關注,1),0,10,2,0),COLORyellow;
DRAWTEXT(CROSS(10,關注) AND 關注<REF(關注,1),10,'金山'),COLORyellow;
STICKLINE(CROSS(62,關注) AND 關注<REF(關注,1),0,18,4,0),COLORred;
DRAWTEXT(CROSS(38,關注) AND 關注<REF(關注,1),18,'傾買'),COLORred;
JS:=LAST(關注>0.618,3,1) AND (COUNT(CROSS(0.618,關注) OR CROSS(62,關注),21)>=2);
stickline(FILTER(JS,13),15,0,4,0),COLORRED;
DRAWTEXT(FILTER(JS,13),15,'←★★★牛'),COLORred;

東方財富通超級給力的主副圖套裝指標,原碼 圖解!

五里神馬(副圖)源碼

0,COLORCYAN;
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.2,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,38);
VAR6:=HHV(VAR4,38);
VAR7:=IF(LLV(LOW,90),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
DD:=VAR8>5;
買入:=IF((COUNT(DD,2)=2),-20,0);
VAR1S:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2S:=SMA(ABS(LOW-VAR1S),13,1)/SMA(MAX(LOW-VAR1S,0),10,1);
VAR3S:=EMA(VAR2S,10);
VAR4S:=LLV(LOW,33);
VAR5S:=EMA(IF(LOW<=VAR4S,VAR3S,0),3);
主力進場:=IF(VAR5S>REF(VAR5S,1),VAR5S,0)*1.1;
STICKLINE(VAR5S>REF(VAR5S,1),-30,-40,0.1,0 ),COLORFF00FF;
洗盤:=IF(VAR5S<REF(VAR5S,1),VAR5S,0);
TJ1:=CROSS(洗盤,主力進場) AND 買入=-20 AND C<HHV(H,55)*0.72;
STICKLINE(TJ1,0,10,3,1),COLOR8800FF;
DRAWTEXT(TJ1,11,'底'),COLOR0088FF;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
JJ:=9*(3*D-2*K);
J:=((3 * K) - (2 * D));
MAIRU:= CROSS(K,D) AND K<20;
MAICHU:= CROSS(D,K) AND D>80;
快線:(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,NODRAW;
慢線:SMA(快線,3,1),NODRAW;
空:SMA(慢線,3,1),NODRAW;
DRAWBAND(慢線,RGB(200,50,55),空,RGB(0,100,50));
HT1:=COUNT(CROSS(20,快線),13)>=1;
HT2:=COUNT(CROSS(快線,20),13)>=1;
W88:=FILTER(HT1 AND HT2,13);
DRAWTEXT(W88,1,'★V升'),COLORLIRED;
WD:=BARSLAST(REF(CROSS(快線,20),1));
W底:=(WD<15 AND 快線<30 AND 快線>REF(快線,WD+1) AND CROSS(快線,20));
DRAWTEXT(W底,-3,'★W底'),COLOR00FFFF;
轉牛:=BARSLAST(CROSS(慢線,空))<9 AND CROSS(慢線,空) AND 慢線<20;
STICKLINE(轉牛,0,10,4,1),COLOR0078FF;
DRAWTEXT(轉牛,13,'轉牛'),COLOR0078FF;

BB:=IF(BARSLAST(CROSS(慢線,快線))>=3 AND CROSS(快線,慢線) AND 慢線<30,20,0);
STICKLINE(BB,-40,-35,4,0),COLOR0000FF;
STICKLINE(BB,-35,-30,2,0),COLOR0088FF;
低買1:IF(BB,-20,-40),COLORYELLOW;
DRAWTEXT(BB>0,-20,'買底'),COLOR00FFFF;
AA:=IF(BARSLAST(CROSS(快線,慢線))>=4 AND CROSS(慢線,快線) AND 快線>50,20,0);
STICKLINE(AA,135,130,2,0),COLOR00FF00;
STICKLINE(AA,140,135,4,0),COLORFF0000;
高賣:IF(AA,120,140),COLOR00FF00;
DRAWICON(AA>0,150,8);

你:=MA(C,1);
老:=(LOW+HIGH+CLOSE)/3;
板:= MA(老,5);
好:= HHV(板,10);
老板:= MA(老,5);
買賣:=LLV(老板,10);
急買:=IF(LLV((你<買賣),5),20,0);
短買:=IF(LLV((你<買賣),10),30,0);

TRR:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),5);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=(SUM(IF(((HD > 0) AND (HD > LD)),HD,0),5) );
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),5);
神偷線:=(((DMP ) * 100) / TRR);
輔助線:=((DMM * 100) / TRR);
動向趨勢線:=(MA(((ABS((輔助線 - 神偷線)) / (輔助線 + 神偷線)) * 100),3));
ADXR:=((動向趨勢線 + REF(動向趨勢線,3)) / 2);
VAR91:=MA(LOW,1);
VAR62:=MA(HIGH,2);
VAR63:=MA(CLOSE,2);
VAR67:=REF(VAR63,1);
【強弱】:=((SMA(MAX((VAR63 - VAR67),0),5,1) / SMA(ABS((VAR63 - VAR67)),5,1)) * 100);
股神:=IF(((動向趨勢線 > 88) AND (神偷線 < 5.8)),40,0);
BT81:=急買=20 AND 短買=30 AND 股神=40;
BT82:=LAST(股神=40,5,3);
BT8:=FILTER(BT81 OR BT82,5);
STICKLINE(BT8,-5,-40,0.00,0),COLOR0000FF;
DRAWTEXT(BT8,-5,'★神馬'),COLOR0000FF;
SY:=FINANCE(33);
SYL:=C/SY;
MB1:=EMA(SYL,3);
MB2:=EMA(MB1,3);
MB3:=EMA(MB2,3);
MB4:=EMA(MB3,3);
MB5:=EMA(MB4,3);
PE6:=EMA(MB5,3);
YBT1:=CROSS(MB1,MB2) AND PE6>MB5 AND MB4>MB3 AND C<HHV(H,31)*0.87 AND LAST(PE6<REF(PE6,1),21,1);
YBT2:=CROSS(MB1,PE6) AND LAST(PE6<REF(PE6,1),13,1);
YBT:=FILTER(COUNT(YBT1 OR YBT2,2)=2,2) OR YBT2;
STICKLINE(YBT,-20,-40,1,0),COLORFF00FF;
DRAWTEXT(YBT,-20,'市贏'),COLORFF00FF;

東方財富通超級給力的主副圖套裝指標,原碼 圖解!


附件大小:unknow

下載統計:


關于我們 - 聯系我們 - 廣告合作 - 下載聲明 - 網站幫助 - 友情鏈接 - 網站地圖 - RSS訂閱 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP備案號:湘ICP備09016573號
股票公式,股票指標,股票軟件,股票知識
股票公式,股票指標,股票軟件,股票知識湘公網安備43108102000039號

开元棋牌没人赢过吗 棒球帽 欢乐二八杠 冠通棋牌打鱼手机版本 竞彩总进球数心得 双色球红球定位选号法 18024足彩进球彩开奖 甘肃十一选五 6场半全场奖金计算 澳洲幸运8走势图 大乐透历史139期