开元棋牌没人赢过吗|开元棋牌官网app下载

當前位置:→ 公式指標網 > 東財通公式 > 正文 

以下是東財通修改自千鈞老師的千鈞DDX副圖(無源碼的請下載附件導入)

東財通修改自千鈞老師的千鈞DDX副圖

剛剛開始用東財通,也許ddx表示會不一樣,應該跟通達信差不多,我這個就是從通達信改的,不當之處,請多指點。用法請自行搜索

源碼

N:=20;JJ:=(HIGH+LOW+CLOSE)/3;QJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);
QJ1:=IF(CAPITAL=0,QJ0*(JJ-MIN(CLOSE,OPEN)),QJ0*IF(HIGH=LOW,1,(MIN(OPEN,CLOSE)-LOW)));
QJ2:=IF(CAPITAL=0,QJ0*(MIN(OPEN,CLOSE)-LOW),QJ0*IF(HIGH=LOW,1,(JJ-MIN(CLOSE,OPEN))));
QJ3:=IF(CAPITAL=0,QJ0*(HIGH-MAX(OPEN,CLOSE)),QJ0*IF(HIGH=LOW,1,(HIGH-MAX(OPEN,CLOSE))));
QJ4:=IF(CAPITAL=0,QJ0*(MAX(CLOSE,OPEN)-JJ),QJ0*IF(HIGH=LOW,1,(MAX(CLOSE,OPEN)-JJ)));
DDX:((QJ1+QJ2)-(QJ3+QJ4))/IF(CAPITAL=0,1000000,10000),LINETHICK1,COLOR00AAAA;
DX:=MA(DDX,5)*N;
STICKLINE(DDX>0,0,DDX,10,0),RGB(88,00,00);
STICKLINE(DDX>0,0,DDX,9,0),RGB(170,00,00);
STICKLINE(DDX>0,0,DDX,6,0),RGB(204,00,00);
STICKLINE(DDX>0,0,DDX,3,0),RGB(238,00,00);
STICKLINE(DDX<0,0,DDX,10,0),RGB(00,88,00);
STICKLINE(DDX<0,0,DDX,9,0),RGB(00,170,00);
STICKLINE(DDX<0,0,DDX,6,0),RGB(00,204,00);
STICKLINE(DDX<0,0,DDX,3,0),RGB(00,238,00);
DDX1:SMA(DX,3,1),COLORFFFFFF;
DDX2:SMA(DDX1,3,1),COLOR00FFFF;
DDX3:EMA(DDX2,5),COLORFF00FF;
預警:DDX>0 AND MA(V,5)>MA(MA(V,5),5) AND CROSS(DDX1,DDX2);
天:=COUNT(DDX>0,5),COLORRED;
DRAWTEXT(預警,DDX*1.06,'★'),LINETHICK3,COLORFFFF00;

東財通修改自千鈞老師的千鈞DDX副圖


附件大小:unknow

下載統計:


關于我們 - 聯系我們 - 廣告合作 - 下載聲明 - 網站幫助 - 友情鏈接 - 網站地圖 - RSS訂閱 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP備案號:湘ICP備09016573號
股票公式,股票指標,股票軟件,股票知識
股票公式,股票指標,股票軟件,股票知識湘公網安備43108102000039號

开元棋牌没人赢过吗 股票趋势 2018年上证指数走势图 2013上证指数预测 中国石化股票 股票行情实时查询000610 股票行情今天大盘是多少 太仓股票配资 2018上证指数历史数据 中国股票指数期货发展 股票配资排名