开元棋牌没人赢过吗|开元棋牌官网app下载

當前位置:→ 公式指標網 > 東財通公式 > 正文 

以下是東財通天機均線主圖公式(無源碼的請下載附件導入)

東財通天機均線主圖公式

源碼

EMA250:MA(C,250),COLORRED;
EMA6:MA(C,6),COLORRED,LINETHICK2;
EMA18:MA(C,18),COLORYELLOW,LINETHICK2;
EMA55:MA(C,55),COLORFF00FF;
EMA144:MA(C,144),COLORGREEN;
EMA288:MA(C,288),COLORBLUE;
中線【買入】:=COUNT(CLOSE<EMA18,5)=4 AND
CLOSE/EMA18>1.004 AND CROSS(CLOSE,EMA18) AND EMA18>=
REF(EMA18,1);
DRAWTEXT(中線【買入】,LOW*0.95,' 中線【買入】'),COLORRED;
VL:=REF(LOW,1);
VAR12:=(SMA(ABS(LOW-VL),13,1))/(SMA(MAX(LOW-VL,0),13,1))*100;
VAR14:=MA(VAR12,13);
VAR15:=LLV(LOW,34);
VAR18:=EMA(IF(LOW<=VAR15,VAR14,0),3);
VAR110:=SMA(SMA((CLOSE-LLV(LOW,54))/(HHV(HIGH,54)-LLV(LOW,54))*100,7,1),5,1);
VAR111:=SMA((CLOSE-LLV(LOW,54))/(HHV(HIGH,54)-LLV(LOW,54))*100,7,1)*16.18-VAR110*10.9;
T:=FILTER(IF(VAR111<=VAR110 AND VAR18>REF(VAR18,1),VAR18*8,0),20);
DRAWTEXT(T,LOW-0.4,'←洗盤結束'),COLORFF00FF;
DRAWTEXT(T,LOW-0.2,'|'),COLORFF00FF;
VAR21:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
VAR22:=SMA(VAR21,3,1);
VAR23:=SMA(VAR22,3,1);
VAR24:=SMA(VAR23,3,1);
VAR25:=CROSS(VAR23,VAR24) AND VAR23<20;
DRAWTEXT(FILTER(VAR25,10)=1,LOW-0.4,'←抄底'),COLORRED;
DRAWTEXT(FILTER(VAR25,10)=1,LOW-0.2,'|'),COLORRED;
VAR29:=CROSS(VAR24,VAR23) AND VAR23>80;
DRAWTEXT(FILTER(VAR29,5)=1,HIGH+0.4,'←逃頂'),COLORBLUE;
DRAWTEXT(FILTER(VAR29,5)=1,HIGH+0.2,'|'),COLORBLUE;

PJ:=(HIGH + LOW +2* C)/4;
JX:=EMA(PJ,3);
角度:=ATAN((JX/REF(JX,1)-1)*100)*180/3.1416;
S:=COUNT(EMA(CLOSE,5)>REF(EMA(CLOSE,5),1),5);
IF(角度<=0,EMA6,DRAWNULL),COLORGREEN,LINETHICK2;
IF(角度>=0 AND S>0,EMA18,DRAWNULL),COLOR9326FF,LINETHICK2;

東財通天機均線主圖公式


附件大小:unknow

下載統計:


關于我們 - 聯系我們 - 廣告合作 - 下載聲明 - 網站幫助 - 友情鏈接 - 網站地圖 - RSS訂閱 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP備案號:湘ICP備09016573號
股票公式,股票指標,股票軟件,股票知識
股票公式,股票指標,股票軟件,股票知識湘公網安備43108102000039號

开元棋牌没人赢过吗 内蒙古十一选五前三直遗漏数据 e球彩 168彩票安卓 农场赚钱游戏是真的吗 广东好彩1中奖规则 内蒙古11选5开奖查询 通比牛牛棋牌游戏下载 亚洲澳门即时赔率 网络捕鱼怎么赚钱 上海快3开奖结果查询l