开元棋牌没人赢过吗|开元棋牌官网app下载

當前位置:→ 公式指標網 > 東財通公式 > 正文 

以下是布林注解主圖公式(無源碼的請下載附件導入)

布林注解主圖公式

源碼

MA3:=MA(C,3);
YTSL:=(3*C+L+O+H)/6;
辰星線:(20*YTSL+19*REF(YTSL,1)+18*REF(YTSL,2)+17*REF(YTSL,3)+16*REF(YTSL,4)+15*REF(YTSL,5)+14*REF(YTSL,6)+13*REF(YTSL,7)+12*REF(YTSL,8)+11*REF(YTSL,9)+10*REF(YTSL,10)+9*REF(YTSL,11)+8*REF(YTSL,12)+7*REF(YTSL,13)+6*REF(YTSL,14)+5*REF(YTSL,15)+4*REF(YTSL,16)+3*REF(YTSL,17)+2*REF(YTSL,18)+REF(YTSL,20))/211,COLORFFFF00;
牽牛線:MA(C,26),COLOR669933;
等待:IF(MA3<=辰星線,牽牛線,DRAWNULL),COLORGREEN,LINETHICK2;
中軌:=MA(C,26);
上軌:=中軌+STD(C,20);
下軌:=中軌-STD(C,20);
上極限:(中軌+2*STD(C,20)),COLORFF937F,LINETHICK2;
下極限:(中軌-2*STD(C,20)),COLORWHITE,LINETHICK2;
急速超跌:=(C-MA(C,34))/MA(C,34)*100<-14;
VAR1:=(C>REF(C,1) AND C>REF(C,2));
VAR2:=(REF(VAR1,1) AND C<=REF(C,1) AND C>=REF(C,2));
VAR3:=(REF(VAR2,1) AND C>=REF(C,1) AND C<=REF(C,2));
VAR4:=(REF(VAR3,1) AND C<=REF(C,1) AND C>=REF(C,2));
VAR5:=(REF(VAR4,1) AND C>=REF(C,1) AND C<=REF(C,2));
VAR6:=(REF(VAR5,1) AND C<=REF(C,1) AND C>=REF(C,2));
VAR7:=(REF(VAR6,1) AND C>=REF(C,1) AND C<=REF(C,2));
VAR8:=(REF(VAR7,1) AND C<=REF(C,1) AND C>=REF(C,2));
VAR9:=(REF(VAR8,1) AND C>=REF(C,1) AND C<=REF(C,2));
VARA:=(REF(VAR9,1) AND C<=REF(C,1) AND C>=REF(C,2));
VARB:=(REF(VARA,1) AND C>=REF(C,1) AND C<=REF(C,2));
VARC:=(REF(VARB,1) AND C<=REF(C,1) AND C>=REF(C,2));
持股:IF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,辰星線,DRAWNULL),COLORRED,POINTDOT,LINETHICK5;
VARD:=(C<REF(C,1) AND C<REF(C,2));
VARE:=(REF(VARD,1) AND C>=REF(C,1) AND C<=REF(C,2));
VARF:=(REF(VARE,1) AND C<=REF(C,1) AND C>=REF(C,2));
VAR10:=(REF(VARF,1) AND C>=REF(C,1) AND C<=REF(C,2));
VAR11:=(REF(VAR10,1) AND C<=REF(C,1) AND C>=REF(C,2));
VAR12:=(REF(VAR11,1) AND C>=REF(C,1) AND C<=REF(C,2));
VAR13:=(REF(VAR12,1) AND C<=REF(C,1) AND C>=REF(C,2));
VAR14:=(REF(VAR13,1) AND C>=REF(C,1) AND C<=REF(C,2));
VAR15:=(REF(VAR14,1) AND C<=REF(C,1) AND C>=REF(C,2));
VAR16:=(REF(VAR15,1) AND C>=REF(C,1) AND C<=REF(C,2));
VAR17:=(REF(VAR16,1) AND C<=REF(C,1) AND C>=REF(C,2));
VAR18:=(REF(VAR17,1) AND C>=REF(C,1) AND C<=REF(C,2));
持幣:IF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,辰星線,DRAWNULL),COLORLIGRAY,POINTDOT,LINETHICK5;
VAR19:=((REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1)) AND VAR1);
VAR1A:=((REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,1)) AND VARD);
DRAWTEXT(VAR19,L,'←短買'),COLOR33FFCC;
DRAWTEXT(VAR1A,H+0.1,'←離場'),COLORFF99FF;

布林注解主圖公式


附件大小:unknow

下載統計:

上一篇:波段王主圖公式    下一篇:橫盤放量移動選股

關于我們 - 聯系我們 - 廣告合作 - 下載聲明 - 網站幫助 - 友情鏈接 - 網站地圖 - RSS訂閱 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP備案號:湘ICP備09016573號
股票公式,股票指標,股票軟件,股票知識
股票公式,股票指標,股票軟件,股票知識湘公網安備43108102000039號

开元棋牌没人赢过吗 平特精版图 吉林快3形态走势图360 宁夏11选5开奖号码 苹果专卖店靠什么赚钱吗 广西快乐10分开奖结果 快乐8实时开奖 中国竟彩论坛 天天捕鱼官方 湖北快三一定牛 天易棋牌怎么样