开元棋牌没人赢过吗|开元棋牌官网app下载

當前位置:→ 股票公式指標網 > 大智慧公式 > 正文 

以下是大智慧分時掃盤加預警公式(無源碼的請下載附件導入)

大智慧分時掃盤加預警公式

 

VAR1:=EMA(EMA(CLOSE,13),13);
控盤:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
STICKLINE(控盤<0,控盤,0,1,1),COLOR00FF00;
STICKLINE(控盤>REF(控盤,1) AND 控盤<0,控盤,0,1,1),COLORFF00FF;
無莊控盤:=控盤<0;
STICKLINE(控盤>REF(控盤,1) AND 控盤>0,控盤,0,1,1),COLOR0000FF;
有莊控盤:=控盤>REF(控盤,1) AND 控盤>0;
VAR2:=100*WINNER(CLOSE*0.95);
{www.guhai.com.cn 股海網_大智慧股票指標公式}
STICKLINE(控盤<REF(控盤,1) AND 控盤>0,控盤,0,1,1),COLORFFFF00;
主力出貨:=控盤<REF(控盤,1) AND 控盤>0;
STICKLINE(VAR2>50 AND COST(85)<CLOSE AND 控盤>0,控盤,0,1,1),COLOR00FFFF;
高度控盤: VAR2>50 AND COST(85)<CLOSE AND 控盤>0,ColorFF00FF,LINETHICK2;
A10:=CROSS(控盤,0);
控盤B:=FILTER(IF(A10,1,0),5);
{控盤買賣條件}
STJ01:=控盤<REF(控盤,1) AND 控盤>0.5;
STJ02:=控盤>0;
BTJ2:=控盤>REF(控盤,1) AND 控盤<-0.2;
BTJ22:=控盤>REF(控盤,1) AND 控盤<0 ;
{分時價格原碼}
JJ:=DYNAINFO(11);
{波段買賣原碼}
P:=55;S:=8;M1:=3;
能量:(EMA(CLOSE,S)-EMA(C,P))*10,LINETHICK2,COLOR0000FF;
空頭:EMA(能量,M1),COLOR00FF00;
{股價與均線偏離買賣條件}
BTJ1:=(CLOSE-JJ)/JJ<-0.005;
BTJ11:=(CLOSE-JJ)/JJ<-0.03;
BTJ12:=ref(LAST(JJ>=REF(JJ,1)),1)>=4 AND (CLOSE-JJ)/JJ<0.005;
STJ1:=(C-JJ)/JJ>0.005;
{波段買賣條件}
BTJ3:=CROSS(能量,空頭) AND 能量<-0.3;
BTJ32:=CROSS(能量,空頭) AND 能量<-0.1;
STJ31:=CROSS(空頭,能量);
STJ32:=CROSS(空頭,能量) AND 能量>1.618;
{以下為信號};A:=8;
BTJ81:=FILTER(BTJ1 AND BTJ2 AND BTJ3,A);
BTJ811:=FILTER(BTJ11 AND BTJ2 AND BTJ3,A);
BTJ82:=FILTER(BTJ12 AND BTJ22 AND BTJ32,A);
時長:=if(HOUR>=9 AND HOUR<14 ,1,0);{9點至 14點}
有莊:BTJ811 AND TIME>15 and 時長,ColorFF8000,STICK,LINETHICK3;
DRAWICON(BTJ811 AND TIME>5 and 時長,0,9),ALIGN1;{有莊};
DRAWTEXT(BTJ811 AND TIME>5 and 時長,1.5,'莊'),Color00FFFF,ALIGN1;
STJ81:=FILTER(STJ1 AND STJ01 AND STJ31,A);
STJ82:=FILTER(STJ02 AND STJ32 ,A);
STJ83:=STJ81 AND STJ82;
DRAWTEXT(STJ83,空頭,'賣'),ColorFFFFFF,ALIGN1;
{量價新高}
T:=BARSCOUNT(CLOSE);
分鐘數:=IF(TIME0/60-570<=130,TIME0/60-570,TIME0/60-660);
AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主買:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+ (CLOSE-LOW)),VOL/2));
主賣:=IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0- AA*(HIGH-LOW),0-VOL/2));
量:=VOL;
額:=AMOUNT/100000000;
流入額:=MA(主買,4)/100000;
流出額:=MA((0-主賣),4)/100000;
凈流入:=SUM(流入額-流出額,0);
價新高:=COUNT(H=HHV(H,分鐘數),30);
量新高:=COUNT(V=HHV(V,分鐘數) ,30);
量價新高:價新高=量新高 AND 價新高>0 AND 價新高>REF(價新高,1) AND 量新高>REF(量新高,1) AND 凈流入>0,Color00FFFF,STICK,linethick3;

 

 

預警一分鐘


P:=55;S:=8;M1:=3;
能量:=(EMA(C,S)-EMA(C,P))*10;
空頭:=EMA(能量,M1);
BTJ3:=CROSS(能量,空頭) AND  能量<-0.3;
VAR1:=EMA(EMA(C,13),13);
控盤:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
BTJ2:=控盤>REF(控盤,1) AND 控盤<-0.2;
JJ:=DYNAINFO(11);
BTJ11:=(C-JJ)/JJ<-0.03;
BTJ811:=FILTER(BTJ11 AND BTJ2 AND BTJ3,3);
分鐘數:=IF(TIME0/60-570<=130,TIME0/60-570,TIME0/60-660);
時間:=COUNT(BTJ811,分鐘數);
時長:=if(HOUR>=9 AND HOUR<15 ,1,0);{9點至 15點}
有莊:BTJ811 AND TIME>5 and 時長;


DIFF:=(EMA(CLOSE,8) - EMA(CLOSE,55))*10;
DEA:=EMA(DIFF,3);
VAR1:=EMA(EMA(CLOSE,13),13);
控盤:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
JJ:=DYNAINFO(11);
BTJ1:=(C-JJ)/JJ<-0.03;
BTJ2:=控盤>REF(控盤,1) AND 控盤<-0.2;
BTJ3:=CROSS(diff,dea) AND  diff<-0.3;
莊:= btj1 and BTJ2 AND BTJ3;
有莊:FILTER(莊,55);

大智慧分時掃盤加預警公式


附件大小:unknow

下載統計:


關于我們 - 聯系我們 - 廣告合作 - 下載聲明 - 網站幫助 - 友情鏈接 - 網站地圖 - RSS訂閱 - TOP
Copyright © 銘網科技,All Rights Reserved. 湘ICP備09016573號-3
股票公式,股票指標,股票軟件,股票知識
股票公式,股票指標,股票軟件,股票知識湘公網安備43108102000039號

开元棋牌没人赢过吗 2八卦网正版一肖包平特 新时时模拟器 手机推广活动赚钱 捕鱼大师安卓版1.91 老时时彩历史开奖记录 口袋妖怪绿宝石汉化版 必兆娱乐 黄陂开干洗店赚钱吗 好运来快三计划 北京pk10计划技巧